Go Back   PimpAndHost Support Forums - #1 Image Hosting & Editing Site on the web! > Support > Bugs

Bugs Please use this forum to report any bugs encountered, kindly provide screenshots, videos, and a detailed description of the problem, including steps taken to recreate it, so that we can effectively address the issue.

Reply
 
Thread Tools Display Modes
Old 10-04-2009   #1
SxyMsclGazelle
Junior Member
 
Join Date: May 2008
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
SxyMsclGazelle is on a distinguished road
Default The Pimper is not Pimping, lol

I wanted to add text to my image, I did all that had to be done and submitted the image... at 7:03 am. I left the browser opened, because I didn't know how long it will take... I started to clean the house, I came back to the computer to check on my pimped image, it was STILL processing, at 10:39 am...

That's a little ridiculous, and no, I do not have the image pimped.
I tried it twice, last night and this morning, both times it just kept on telling me my image is being processed and took 2-3 hours before I finally closed the page.

What is going on?
Grace
SxyMsclGazelle is offline   Reply With Quote
Old 10-08-2009   #2
pimp
Team Leader
 
pimp's Avatar
 
Join Date: Mar 2007
Posts: 2,550
Thanks: 96
Thanked 376 Times in 177 Posts
pimp will become famous soon enough
Default

Will look into it asap and let u know.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- Making sharing easy - The #1 image hosting platform since 2006
pimp is online now   Reply With Quote
Old 10-09-2009   #3
wilma
Junior Member
 
Join Date: Oct 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
wilma is on a distinguished road
Default

I keep adding pics to my album and it says they are added...the count is correct..yet ther is no new pics in my album
And just now I tried again...and now I have no album at all?
wilma is offline   Reply With Quote
Old 10-14-2009   #4
bigbadbonnie
Junior Member
 
Join Date: Sep 2008
Location: Canada
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
bigbadbonnie is on a distinguished road
Default

I am having the same problem as SXYMSCLGAZELLE, I try to put text on picture and all I get is it's still processing..after 20 mins. I gave up.Tried about 10 times.What's up with that? Have you figured out why it is happening?
Thank You
bigbadbonnie is offline   Reply With Quote
Old 10-16-2009   #5
pimp
Team Leader
 
pimp's Avatar
 
Join Date: Mar 2007
Posts: 2,550
Thanks: 96
Thanked 376 Times in 177 Posts
pimp will become famous soon enough
Default

What browser are you trying to pimp with?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- Making sharing easy - The #1 image hosting platform since 2006
pimp is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:11 PM.

(c) www.Pimpandhost.com Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.