Go Back   PimpAndHost Support Forums - #1 Image Hosting & Editing Site on the web! > Support > Bugs

Bugs Please use this forum to report any bugs encountered, kindly provide screenshots, videos, and a detailed description of the problem, including steps taken to recreate it, so that we can effectively address the issue.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 10-04-2009   #1
SxyMsclGazelle
Junior Member
 
Join Date: May 2008
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
SxyMsclGazelle is on a distinguished road
Default The Pimper is not Pimping, lol

I wanted to add text to my image, I did all that had to be done and submitted the image... at 7:03 am. I left the browser opened, because I didn't know how long it will take... I started to clean the house, I came back to the computer to check on my pimped image, it was STILL processing, at 10:39 am...

That's a little ridiculous, and no, I do not have the image pimped.
I tried it twice, last night and this morning, both times it just kept on telling me my image is being processed and took 2-3 hours before I finally closed the page.

What is going on?
Grace
SxyMsclGazelle is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:28 PM.

(c) www.Pimpandhost.com Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.