Go Back   PimpAndHost Support Forums - #1 Image Hosting & Editing Site on the web! > Support > Bugs

Bugs Please use this forum to report any bugs encountered, kindly provide screenshots, videos, and a detailed description of the problem, including steps taken to recreate it, so that we can effectively address the issue.

Reply
 
Thread Tools Display Modes
Old 09-05-2011   #71
Kirk
Junior Member
 
Join Date: Oct 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Kirk is on a distinguished road
Default

Every second picture seems to be unavailable. Please, fix this as fast as you can.
Kirk is offline   Reply With Quote
Old 09-05-2011   #72
jackback2
Member
 
Join Date: Mar 2011
Posts: 50
Thanks: 0
Thanked 0 Times in 0 Posts
jackback2 is on a distinguished road
Default

not a temp problem here all day still not able to see upload images
jackback2 is offline   Reply With Quote
Old 09-06-2011   #73
jackback2
Member
 
Join Date: Mar 2011
Posts: 50
Thanks: 0
Thanked 0 Times in 0 Posts
jackback2 is on a distinguished road
Default

k i,m guessing nobody really give,s a crap, It was a great site when it was working but now all i upload are blanks heres some links
http://www.pimpandhost.com/image/8989095-original.html
http://www.pimpandhost.com/image/8989101-original.html

guess i,m of to find a new image host , sucks but i guess the old saying is correct "you get what you pay for"
jackback2 is offline   Reply With Quote
Old 09-07-2011   #74
a84846487
Junior Member
 
Join Date: Jun 2011
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
a84846487 is on a distinguished road
Default

00000000000000000000000000000000000000000

Last edited by a84846487; 09-07-2011 at 12:13 PM.
a84846487 is offline   Reply With Quote
Old 09-07-2011   #75
pimp
Team Leader
 
pimp's Avatar
 
Join Date: Mar 2007
Posts: 2,561
Thanks: 99
Thanked 390 Times in 184 Posts
pimp will become famous soon enough
Default

Quote:
Originally Posted by jackback2 View Post
k i,m guessing nobody really give,s a crap, It was a great site when it was working but now all i upload are blanks heres some links
http://www.pimpandhost.com/image/8989095-original.html
http://www.pimpandhost.com/image/8989101-original.html

guess i,m of to find a new image host , sucks but i guess the old saying is correct "you get what you pay for"
We are on it.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- Making sharing easy - The #1 image hosting platform since 2006
pimp is online now   Reply With Quote
Old 09-07-2011   #76
pimp
Team Leader
 
pimp's Avatar
 
Join Date: Mar 2007
Posts: 2,561
Thanks: 99
Thanked 390 Times in 184 Posts
pimp will become famous soon enough
Default

Guys we need more tracerts please.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- Making sharing easy - The #1 image hosting platform since 2006
pimp is online now   Reply With Quote
Old 09-07-2011   #77
zanasai
Junior Member
 
Join Date: Feb 2011
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
zanasai is on a distinguished road
Default

I have this problem the second day - http://ist1-3.filesor.com/pimpandhos...BLuS/error.jpg - can not see pictures.
Please help me solve this problem.
zanasai is offline   Reply With Quote
Old 09-07-2011   #78
pimp
Team Leader
 
pimp's Avatar
 
Join Date: Mar 2007
Posts: 2,561
Thanks: 99
Thanked 390 Times in 184 Posts
pimp will become famous soon enough
Default

^^ can you please give me your IP and tracert ?

Do the following:

Start->RUN

Type there CMD (Enter)

and then write

tracert ist1-2.filesor.com (hit enter)

And paste me the results here please.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- Making sharing easy - The #1 image hosting platform since 2006
pimp is online now   Reply With Quote
Old 09-07-2011   #79
zanasai
Junior Member
 
Join Date: Feb 2011
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
zanasai is on a distinguished road
Default

Thank you very much, everything works fine work!

Last edited by zanasai; 09-07-2011 at 12:34 PM.
zanasai is offline   Reply With Quote
Old 09-07-2011   #80
EvilTwin
Moderator
 
Join Date: Sep 2011
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
EvilTwin is on a distinguished road
Default

Hi Guys,
Please those who were affected:

Do the following:

Start->RUN

Type there CMD (Enter)

and then write

tracert 89.238.191.33 (hit enter)

And paste me the results here please.

It's essential we get this information to find out what is going wrong as it's a routing problem not a problem with our servers

the reason it works now is because I re-routed the traffic to alternative but we still really need this information
EvilTwin is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:10 PM.

(c) www.Pimpandhost.com Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.