Go Back   PimpAndHost Support Forums - #1 Image Hosting & Editing Site on the web! > Support > Bugs

Bugs Please use this forum to report any bugs encountered, kindly provide screenshots, videos, and a detailed description of the problem, including steps taken to recreate it, so that we can effectively address the issue.

Reply
 
Thread Tools Display Modes
Old 12-18-2011   #1
Audiobully
Junior Member
 
Join Date: May 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Audiobully is on a distinguished road
Default Cannot Upload Images!

For the past couple days, I've been unable to upload any images. The upload 'images' tile never loads, only the upload 'url' does.

Is anyone else having this problem?
Audiobully is offline   Reply With Quote
Old 12-18-2011   #2
pimp
Team Leader
 
pimp's Avatar
 
Join Date: Mar 2007
Posts: 2,558
Thanks: 97
Thanked 385 Times in 182 Posts
pimp will become famous soon enough
Default

Please show me example urls of the images that doesnt work.

Upload them somewhere else and paste here so we can test.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- Making sharing easy - The #1 image hosting platform since 2006
pimp is online now   Reply With Quote
Old 12-21-2011   #3
Audiobully
Junior Member
 
Join Date: May 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Audiobully is on a distinguished road
Default



Here's a screenshot using imagevenue. Pimpandhost just constantly loads for me and never lets me upload as you can see from this picture. It's been doing it for several days now while working sparingly. This is the case using Explorer and Google Chrome.
Audiobully is offline   Reply With Quote
Old 12-22-2011   #4
rumag
Junior Member
 
Join Date: May 2011
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
rumag is on a distinguished road
Default

please check your Flash configuration, or may be flash in not installed for you
on our tests - all works good on each browser
rumag is offline   Reply With Quote
Old 12-22-2011   #5
Audiobully
Junior Member
 
Join Date: May 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Audiobully is on a distinguished road
Default

How do I go about testing my flash for Windows 7?
Audiobully is offline   Reply With Quote
Old 08-17-2012   #6
sasson
Junior Member
 
Join Date: Aug 2012
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
sasson is on a distinguished road
Default

Quote:
Originally Posted by Audiobully View Post
For the past couple days, I've been unable to upload any images. The upload 'images' tile never loads, only the upload 'url' does.

Is anyone else having this problem?
I am having this problem too. Just let me to upload URL's, not Images. I have installed the latest version of Adobe Flash Player.

Thanks in advance for your help.

Greetings from Guatemala,

Sasson.
sasson is offline   Reply With Quote
Old 08-21-2012   #7
sasson
Junior Member
 
Join Date: Aug 2012
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
sasson is on a distinguished road
Default

Quote:
Originally Posted by sasson View Post
I am having this problem too. Just let me to upload URL's, not Images. I have installed the latest version of Adobe Flash Player.

Thanks in advance for your help.

Greetings from Guatemala,

Sasson.
Please any Moderator who can help me in this problem?

Thanks in advance.

Sasson.
sasson is offline   Reply With Quote
Old 08-24-2012   #8
Trinket
Junior Member
 
Join Date: Jul 2011
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Trinket is on a distinguished road
Default

I am having this problem also....it will only let me upload URLs ....has anyone determined what the problem is? I have tried different browsers....firefox...internet explorer. Nothing seems to work.

Thanks
Trinket
Trinket is offline   Reply With Quote
Old 08-24-2012   #9
watermen1969
Junior Member
 
Join Date: Apr 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
watermen1969 is on a distinguished road
Default

I also have the problem that when I upload an image it goes straight to the trash,
Whats the problem???
watermen1969 is offline   Reply With Quote
Old 08-24-2012   #10
indalo
Member
 
Join Date: Feb 2011
Posts: 46
Thanks: 0
Thanked 0 Times in 0 Posts
indalo is on a distinguished road
Default

I also do not load the images in any of the ways

thanks and regards
indalo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:16 PM.

(c) www.Pimpandhost.com Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.