Go Back   PimpAndHost Support Forums - #1 Image Hosting & Editing Site on the web! > Support > Bugs

Bugs Please use this forum to report any bugs encountered, kindly provide screenshots, videos, and a detailed description of the problem, including steps taken to recreate it, so that we can effectively address the issue.

Reply
 
Thread Tools Display Modes
Old 04-04-2009   #1
takeTwo
Junior Member
 
Join Date: Apr 2009
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
takeTwo is on a distinguished road
Default Rate this image never finishes

Mac OS X 10.5.6, Safari 3.2.1, PPC G5

When I rate an image, I always hit "Save". The "Sending... " message has never gone away, as far as I can tell.

I recently went to 7-11 for some beer, and it was still going when I got back.

Also, if I drag the slider and then leave a comment, do I need to hit "Save"?

These two ways to "comment" on an image seem to conflict in some way. Or, I should say, it would be nice that my slider settings be recorded at the same time as my comments after I enter the magic code at the bottom (if and only if I leave a comment).

But for the simple Rating, it doesn't work for me.
takeTwo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:13 PM.

(c) www.Pimpandhost.com Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.