Go Back   PimpAndHost Support Forums - #1 Image Hosting & Editing Site on the web! > Support > Bugs

Bugs Please use this forum to report any bugs encountered, kindly provide screenshots, videos, and a detailed description of the problem, including steps taken to recreate it, so that we can effectively address the issue.

Reply
 
Thread Tools Display Modes
Old 02-18-2022   #1
Gdawg2158
Member
 
Join Date: Oct 2021
Location: Florida
Posts: 62
Thanks: 0
Thanked 0 Times in 0 Posts
Gdawg2158 is on a distinguished road
Default Processing for ever

Not loading any added pic to an album that is already there. I have a pic but it says uploading disabled The 2nd pic is the album the 1st is trying to add to that album,

Last edited by Gdawg2158; 02-18-2022 at 07:40 PM.
Gdawg2158 is offline   Reply With Quote
Old 02-18-2022   #2
vampireoct2021
Junior Member
 
Join Date: Oct 2021
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
vampireoct2021 is on a distinguished road
Default

Same here! also I got these msg "Uploading disabled" is that a bug? or maintenance on the serves?
Cheers
vampireoct2021 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:58 AM.

(c) www.Pimpandhost.com Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.