Go Back   PimpAndHost Support Forums - #1 Image Hosting & Editing Site on the web! > Support > Bugs

Bugs Please use this forum to report any bugs encountered, kindly provide screenshots, videos, and a detailed description of the problem, including steps taken to recreate it, so that we can effectively address the issue.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 03-27-2024   #1
webwifecollector
Junior Member
 
webwifecollector's Avatar
 
Join Date: Jun 2022
Location: USA
Posts: 13
Thanks: 1
Thanked 7 Times in 6 Posts
webwifecollector is on a distinguished road
Default Post upload inoperative/ not working

From my main profile page:
Posts>> Upload new post>> Click icon for upload>> Upload selection window appears>> select image for upload and click "ok":

INCORRECT BEHAVIOR - screen blinks once, the button reads "Save post...uploading) and is frozen - it never changes. Longest I waited was about 7 minuets.

CORRECT BEHAVIOR: At this last step the image should be uploaded and the page offers for me to upload more.

Attached is the freeze upload screen as described above.

__________________
Connoisseur of Candaulism - amateur women posted by their men!
webwifecollector is offline  
The Following User Says Thank You to webwifecollector For This Useful Post:
Perv4AllSeasons (03-31-2024)
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:29 PM.

(c) www.Pimpandhost.com Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.