Go Back   PimpAndHost Support Forums - #1 Image Hosting & Editing Site on the web! > Support > Bugs

Bugs Please use this forum to report any bugs encountered, kindly provide screenshots, videos, and a detailed description of the problem, including steps taken to recreate it, so that we can effectively address the issue.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 11-25-2017   #1
L-Kabong
Member
 
Join Date: Mar 2012
Location: Anytown USA
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
L-Kabong is on a distinguished road
Thumbs down Images are not uploading "Processing" after 30 mins

Hello there,
I'm a Supermod over at Planetsuzy and I had several members report this issue to me that images were not uploading to Pimpandhost and that they just show "processing"

I tried it my self on a image that is mere 561kb and after 30 minutes it still shows "processing"

In my folder if I right click on the image and select copy image location it shows this.

http://pimpandhost.com/image/77097201


If I click on the image and it takes me to the page where the image should be it still shows "Processing" and right click on it to copy image location and I see this.

http://pimpandhost.com/static/i/processing.gif

I would post a screen shot of it from another image host but I don't wish to upset anyone here.

Last edited by L-Kabong; 11-25-2017 at 06:00 PM. Reason: correct spelling
L-Kabong is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:42 PM.

(c) www.Pimpandhost.com Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.