Go Back   PimpAndHost Support Forums - #1 Image Hosting & Editing Site on the web! > Support > Bugs

Bugs Please use this forum to report any bugs encountered, kindly provide screenshots, videos, and a detailed description of the problem, including steps taken to recreate it, so that we can effectively address the issue.

Reply
 
Thread Tools Display Modes
Old 05-18-2011   #31
insolentminx
Junior Member
 
Join Date: Nov 2010
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
insolentminx is on a distinguished road
Default

i can't upload either...at least i am getting the browse window again when i hit upload...but that won't do a bloody thing...it's been weeks since i've been able to upload....what is going on???? anyone know?
insolentminx is offline   Reply With Quote
Old 05-18-2011   #32
Brickscratch
Junior Member
 
Brickscratch's Avatar
 
Join Date: Apr 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Brickscratch is on a distinguished road
Thumbs up Much better

Quote:
Originally Posted by Brickscratch View Post
I'm using Chrome & cannot get any image to upload to any of my albums
- there only seems to be an option for a single upload, which is unresponsive
or a URL upload ... which i don't want
All seems to work for me today - Many Thanks to all @ P&H
Brickscratch is offline   Reply With Quote
Old 05-19-2011   #33
pimp
Team Leader
 
pimp's Avatar
 
Join Date: Mar 2007
Posts: 2,543
Thanks: 95
Thanked 370 Times in 174 Posts
pimp will become famous soon enough
Default

Quote:
Originally Posted by insolentminx View Post
i can't upload either...at least i am getting the browse window again when i hit upload...but that won't do a bloody thing...it's been weeks since i've been able to upload....what is going on???? anyone know?


What upload do you use? Inside member area? inside album?

as guest?

What browser are u on?

what error do you get? make screenshot please.

Please understand statements like "i cant upload" doesn't help at all, i have no clue how are you trying to upload and where.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- Making sharing easy - The #1 image hosting platform since 2006
pimp is online now   Reply With Quote
Old 05-19-2011   #34
neo6matrix
Junior Member
 
Join Date: Feb 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
neo6matrix is on a distinguished road
Default

On FireFox it works, but if you select a lot of images it doesn't work (just nothing happens). Do not know exactly from what number of images it doesn't work, I have selected in blocks of 15 images and it worked.

On Opera it doesn't work. After selecting images (even 1 image) the button changes to gray and nothing happens after that.



Last edited by neo6matrix; 05-19-2011 at 03:19 PM.
neo6matrix is offline   Reply With Quote
Old 05-20-2011   #35
pimp
Team Leader
 
pimp's Avatar
 
Join Date: Mar 2007
Posts: 2,543
Thanks: 95
Thanked 370 Times in 174 Posts
pimp will become famous soon enough
Default

All is now fixed. please try again.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- Making sharing easy - The #1 image hosting platform since 2006
pimp is online now   Reply With Quote
Old 05-23-2011   #36
neo6matrix
Junior Member
 
Join Date: Feb 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
neo6matrix is on a distinguished road
Default

Thanks, now it works fine
neo6matrix is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:10 AM.

(c) www.Pimpandhost.com Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.