Go Back   PimpAndHost Support Forums - #1 Image Hosting & Editing Site on the web! > Support > Bugs

Bugs Please use this forum to report any bugs encountered, kindly provide screenshots, videos, and a detailed description of the problem, including steps taken to recreate it, so that we can effectively address the issue.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 11-15-2022   #1
AlejandroD
Junior Member
 
Join Date: Sep 2022
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
AlejandroD is on a distinguished road
Exclamation Getting Error (#8)

I started getting the following error after pressing Save on the last Post.


Error (#8)

An internal server error occurred.
The above error occurred while the Web server was processing your request.
Please contact us if you think this is a server error. Thank you.

Now I get this error when I try to open the list of my posts, sometimes when I open Latest activity, when I open my profile (I guess it tries to load on Posts), and also when I find the messed up post and try to open it.

I was getting some warnings about missing pictures when creating the post, tried saving a draft and reloading it again to see only one of the pictures saved. So I reuploaded them and saved the post to publish it and since then I am getting this error. I reckon there is some duplicity created in the DB, causing it to loop or split, but that is just a wild guess.

Cheers ahead for clearing this up.
AlejandroD is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:09 PM.

(c) www.Pimpandhost.com Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.