Go Back   PimpAndHost Support Forums - #1 Image Hosting & Editing Site on the web! > Support > Bugs

Bugs Please use this forum to report any bugs encountered, kindly provide screenshots, videos, and a detailed description of the problem, including steps taken to recreate it, so that we can effectively address the issue.

Reply
 
Thread Tools Display Modes
Old 09-23-2011   #21
thewolf
Junior Member
 
thewolf's Avatar
 
Join Date: Jun 2010
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
thewolf is on a distinguished road
Default

http://www.pimpandhost.com/users/thewolf
thewolf is offline   Reply With Quote
Old 09-23-2011   #22
Jo.To
Super Moderator
 
Join Date: Nov 2007
Posts: 157
Thanks: 1
Thanked 18 Times in 4 Posts
Jo.To is on a distinguished road
Default

yeah same here ALL of my albums aren't showing images
Jo.To is offline   Reply With Quote
Old 09-23-2011   #23
JamesK
Junior Member
 
Join Date: May 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
JamesK is on a distinguished road
Default

So far I've uploaded 1886 images; now many images can't be seen; some albums don't show a pic: instead it shows: "Edit this album"; when clicking a pic posted in a forum which is seen in the forum (BBcode) p&h doesn't show the picture.

Please get back to "normal" a.s.a.p.

EDIT: I just uploaded an image but the image can't be seen.

Sometimes the pics are seen sometimes not - unbelievable unstable !!!

EDIT: Now my pics are not seen again - what a desaster;

Last edited by JamesK; 09-23-2011 at 04:53 PM.
JamesK is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:42 AM.

(c) www.Pimpandhost.com Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.